Forum Menu - Click/Swipe to open
 

Red Alert Triangle.

You have contributed 0.0% of this topic

Thread Tools
Appreciate
Topic Appreciation
To appreciate this topic, click 'Appreciate Topic' on the right.
Rank Image
Abdur Rahman ibn Awf's avatar
Offline
Unspecified
2,484
Brother
3,843
Abdur Rahman ibn Awf's avatar
#1 [Permalink] Posted on 29th July 2020 01:38
Regularly over the last few weeks when I visit this forum. Or try loggin in.

The security padlock symbol disappears, I get the red triangle alert.

Whats that about..?
report post quote code quick quote reply
back to top
Rank Image
abu mohammed's avatar
London
22,934
Brother
9,321
abu mohammed's avatar
#2 [Permalink] Posted on 29th July 2020 01:54
If you click on the icon, it'll show you some info. (select, Details...)

I also noticed it on my phone but I don't see it in red, so I didn't think much of it.

2714-Screenshot_20200729-015203.png
Downloads: 7
    [191.90 kB]
report post quote code quick quote reply
back to top
Rank Image
Abdur Rahman ibn Awf's avatar
Offline
Unspecified
2,484
Brother
3,843
Abdur Rahman ibn Awf's avatar
#3 [Permalink] Posted on 29th July 2020 23:53
abu mohammed wrote:
View original post


It says the connection to this site is not secure.

Be careful about sharing sensitive information such as passwords. Attackers might trying to steal it.

Ajeeb thing is only place I have the red alert triangle is this site.

report post quote code quick quote reply
back to top
Rank Image
abu mohammed's avatar
London
22,934
Brother
9,321
abu mohammed's avatar
#4 [Permalink] Posted on 30th July 2020 01:39
It's secure with https though. Maybe because it's a bespoke script and the Internet doesn't like it :)

Or they're scaremongering ;)

2714-Screenshot_20200730-013624~2.png
Downloads: 7
    [36.07 kB]
report post quote code quick quote reply
back to top
Rank Image
Abdur Rahman ibn Awf's avatar
Offline
Unspecified
2,484
Brother
3,843
Abdur Rahman ibn Awf's avatar
#5 [Permalink] Posted on 30th July 2020 03:10
report post quote code quick quote reply
back to top
Rank Image
Offline
Unspecified
211
Brother
273
#6 [Permalink] Posted on 7th August 2020 00:27
Abdur Rahman ibn Awf wrote:
View original post


Same here. But instead of a red triangle I get the letter 'i' in a circle and when I click on it I get a message saying the site isn't secure etc both in the Chrome and Edge browsers.
In the picture a message I got when trying to log in through Chrome. Just did it manually instead of through Googles autofill.

3318-Screenshot_20200807-001709.jpg
Downloads: 11
    [274.87 kB]
report post quote code quick quote reply
back to top
Yasin's avatar
UK
6,048
Brother
326
Yasin's avatar
#7 [Permalink] Posted on 7th August 2020 02:15
Everything on the site runs on https. But if anyone embeds an image or something else that's not on https then you'll get the alert by the browser.

E.g. some offsite avatars (display pics) on this page is not on https so you'll get the warning.

On pages with no non-SSL resources added to posts/avatars it's okay e.g. www.muftisays.com/forums/23-registered-users--announcemen...

For those not loading https in the first place, I've added a redirect to https if that helps.
report post quote code quick quote reply
back to top
Yasin's avatar
UK
6,048
Brother
326
Yasin's avatar
#8 [Permalink] Posted on 7th August 2020 16:08
Edit: Wrong thread.
report post quote code quick quote reply
back to top
Rank Image
xs11ax's avatar
Unspecified
3,156
Brother
2,219
xs11ax's avatar
#9 [Permalink] Posted on 7th August 2020 16:13
Forum doesn't remember me anymore. I have to log in each time now.
report post quote code quick quote reply
back to top
Yasin's avatar
UK
6,048
Brother
326
Yasin's avatar
#10 [Permalink] Posted on 7th August 2020 16:34
xs11ax wrote:
View original post


This happens when logged into more than 1 device with remember me selected.

The method will be updated when I get around to it inshaAllah. It's long overdue.
report post quote code quick quote reply
back to top
Rank Image
xs11ax's avatar
Unspecified
3,156
Brother
2,219
xs11ax's avatar
#11 [Permalink] Posted on 7th August 2020 20:02
Yasin wrote:
View original post

Salaam

This issue only started a day or two ago. Maybe due to an update?

I don't have any other devices. I only log on from my phone. Are you able to check if a different device is being used?
report post quote code quick quote reply
back to top
Yasin's avatar
UK
6,048
Brother
326
Yasin's avatar
#12 [Permalink] Posted on 7th August 2020 20:07
xs11ax wrote:
View original post

I can't check that but I can confirm that some may experience logout issues because of the updates. The login script will be worked on after as the speed and overload issues need to be attended to first.
report post quote code quick quote reply
back to top