Forum Menu - Click/Swipe to open
 
Top Members

Alert and quick reply not working

You have contributed 0.0% of this topic

Thread Tools
Appreciate
Topic Appreciation
abu mohammed
Rank Image
Offline
Unspecified
1,238
Brother
1,861
#1 [Permalink] Posted on 3rd March 2014 12:57
(salam)

When I click on Alerts on the right side, the dropdown menu doesn't appear.
Also when I click on quick reply, nothing happens. The post is not being quoted below.

I m using firefox.
report post quote code quick quote reply
No post ratings
back to top
Rank Image
Naqshband66's avatar
Muftisays Forum
1,290
Brother
1,426
Naqshband66's avatar
#2 [Permalink] Posted on 3rd March 2014 13:03
umar123 wrote:
View original post

let me know if you get alert
report post quote code quick quote reply
No post ratings
back to top
Rank Image
Offline
Unspecified
1,238
Brother
1,861
#3 [Permalink] Posted on 3rd March 2014 13:08
The number of alert written in red is increasing, but the drop down menu is not working.

Just noticed, like, dislike, agree, disagree buttons also not working for me.
Also not able to view the quotes.

Edit: its seems to work in chrome. But its not working in firefox :(
report post quote code quick quote reply
No post ratings
back to top
Yasin's avatar
London, UK
5,856
Brother
248
Yasin's avatar
#4 [Permalink] Posted on 3rd March 2014 13:08
report post quote code quick quote reply
No post ratings
back to top
Rank Image
Offline
Unspecified
1,238
Brother
1,861
#5 [Permalink] Posted on 3rd March 2014 13:11
The red buttons in the preference page are not responding.

report post quote code quick quote reply
No post ratings
back to top
Yasin's avatar
London, UK
5,856
Brother
248
Yasin's avatar
#6 [Permalink] Posted on 3rd March 2014 13:16
On Firefox, please right click anywhere in a blank area and choose "Inspect Element"
Click the "Console" tab and paste the errors in red please. I'm certain javascript is breaking somewhere for you.

Also, please right click on the page and choose "view page source" copy the entire thing and send it to me via email please (i'll send you a blank email now). jzk

Ws
report post quote code quick quote reply
No post ratings
back to top
Rank Image
Offline
Unspecified
1,238
Brother
1,861
#7 [Permalink] Posted on 3rd March 2014 13:31
Email sent.
report post quote code quick quote reply
No post ratings
back to top
Yasin's avatar
London, UK
5,856
Brother
248
Yasin's avatar
#8 [Permalink] Posted on 3rd March 2014 13:45
jazakallah. I sent it from the wrong email address too. I will reply from the correct one. Tough day!!

Issue seems to be jquery so I'll update it and see if that sorts it... it's updated with another version, please try now (F5/refresh)

PS. new update (under work) will not have this issue as a single script will work globally inshaAllah.

Ws
report post quote code quick quote reply
+1 -0Winner x 1
back to top
Rank Image
Offline
Unspecified
1,238
Brother
1,861
#9 [Permalink] Posted on 3rd March 2014 13:49
Yasin wrote:
View original post


MashaAllah all working now.
report post quote code quick quote reply
+2 -0Like x 1
back to top
Rank Image
Offline
Unspecified
1,238
Brother
1,861
#10 [Permalink] Posted on 3rd March 2014 13:57
Another tiny issue. Not really an issue, just something I noticed, the 'twitter icon' doesn't seem to load. Lol.
Its not an inconvenience for me at all, just thought it will help you with the updates.

Screenshot:



report post quote code quick quote reply
+2 -0Like x 2
back to top
Rank Image
Offline
Unspecified
1,238
Brother
1,861
#11 [Permalink] Posted on 3rd March 2014 14:19
MashaAllah its loading correctly now. :)
report post quote code quick quote reply
No post ratings
back to top

 

Quick Reply

CAPTCHA - As you are a guest, you are required to answer the following:


In the above image: What shape is the green shape ('box' is not a shape)?