Forum Menu - Click/Swipe to open
 

'save post' icon doesn't work for me, pls fix it.

You have contributed 0.0% of this topic

Thread Tools
Appreciate
Topic Appreciation
Taalibah, abu mohammed
Rank Image
Maria al-Qibtiyya's avatar
Unspecified
620
Sister
182
Maria al-Qibtiyya's avatar
#1 [Permalink] Posted on 21st February 2014 12:54
Assalamu'alaikum.

As the title suggests.

Jazakallahu khair.
report post quote code quick quote reply
+2 -0Like x 1
back to top
Yasin's avatar
London, UK
5,860
Brother
250
Yasin's avatar
#2 [Permalink] Posted on 21st February 2014 13:42
Wsalam,

Which browser are you using? I'll need to test it
report post quote code quick quote reply
No post ratings
back to top
Rank Image
Maria al-Qibtiyya's avatar
Unspecified
620
Sister
182
Maria al-Qibtiyya's avatar
#3 [Permalink] Posted on 21st February 2014 13:58
Yasin wrote:
View original post


Chrome.
report post quote code quick quote reply
No post ratings
back to top
Yasin's avatar
London, UK
5,860
Brother
250
Yasin's avatar
#4 [Permalink] Posted on 21st February 2014 14:11
It's working fine on Chrome as that's what I'm using too.

Can you right click on the screen, choose last option "Inspect Element"

Then the last tab called "Console" of the window that opens (or it might be in a frame at the bottom of chrome depending on your settings)

Then click the "Save Icon" and see if an error comes up after you click it. If it does then please paste/type it out here. Jzk
report post quote code quick quote reply
+1 -0Like x 1
back to top
Rank Image
Maria al-Qibtiyya's avatar
Unspecified
620
Sister
182
Maria al-Qibtiyya's avatar
#5 [Permalink] Posted on 22nd February 2014 01:07
Yasin wrote:
View original post


Thank you.

Having followed your instructions I am still in the same position as before.

when I try to click on the icon it acts like I'm not logged in.
report post quote code quick quote reply
No post ratings
back to top
Rank Image
Maria al-Qibtiyya's avatar
Unspecified
620
Sister
182
Maria al-Qibtiyya's avatar
#6 [Permalink] Posted on 22nd February 2014 01:16
Yasin wrote:
View original post



I just find out, through mobile when I click on the icon I see a msg saying, ''seems like you're not logged in anymore? Please log in and try again".

I don't see any msg while clicking through PC.
report post quote code quick quote reply
+1 -0
back to top
Rank Image
Maria al-Qibtiyya's avatar
Unspecified
620
Sister
182
Maria al-Qibtiyya's avatar
#7 [Permalink] Posted on 22nd February 2014 01:33

Oh I've just become able to save one post through mob. Maybe Log in error was cos mob had logged me out from the forum.

But still can't do through PC. There might be problem in my PC?
report post quote code quick quote reply
No post ratings
back to top
Yasin's avatar
London, UK
5,860
Brother
250
Yasin's avatar
#8 [Permalink] Posted on 22nd February 2014 13:41
You can be logged in on mobile and PC at the same time. It won't log you out.

The reason I asked about console log above was to see if it's any specific error. It wasn't a solution sorry. It was to identify the issue. If you're logged in when posting (as you are above) then the save post should work too. Please let me know if you see an error in the console log. Jzk
report post quote code quick quote reply
No post ratings
back to top
Rank Image
Maria al-Qibtiyya's avatar
Unspecified
620
Sister
182
Maria al-Qibtiyya's avatar
#9 [Permalink] Posted on 22nd February 2014 15:02
Yasin wrote:
View original post


Along with other things [that I don't understand] it's written there [in red words] ''failed to load resource'' - Could that be an error?

This maybe windows problem? will have to do a clean install of windows then it may start working? cos I can save post through mobile.
report post quote code quick quote reply
No post ratings
back to top
Rank Image
Offline
Unspecified
1,238
Brother
1,861
#10 [Permalink] Posted on 22nd February 2014 15:10
Maria al-Qibtiyya wrote:
View original post


Do you have a slow internet connection?
Have you tried using other browsers?
report post quote code quick quote reply
No post ratings
back to top
Rank Image
Maria al-Qibtiyya's avatar
Unspecified
620
Sister
182
Maria al-Qibtiyya's avatar
#11 [Permalink] Posted on 22nd February 2014 16:11
umar123 wrote:
View original post


1. I'm using 100Mbps DSL.

2. On mobile I'm using Opera. On PC Chrome.
report post quote code quick quote reply
No post ratings
back to top
Yasin's avatar
London, UK
5,860
Brother
250
Yasin's avatar
#12 [Permalink] Posted on 22nd February 2014 17:06
jazakillah. Yes that could be the cause. Can you please send me a screenshot of the error (console log).

Update: Details sent by PM جزاك الله خيرا
report post quote code quick quote reply
No post ratings
back to top
Yasin's avatar
London, UK
5,860
Brother
250
Yasin's avatar
#13 [Permalink] Posted on 23rd February 2014 10:14
Salam,

After checking the console logs there doesn't seem to be any errors. InshaAllah whatever the case, it will be improved tested on the update that's coming soon.

Have you tried on the PC with another browser?
report post quote code quick quote reply
No post ratings
back to top
Rank Image
Maria al-Qibtiyya's avatar
Unspecified
620
Sister
182
Maria al-Qibtiyya's avatar
#14 [Permalink] Posted on 23rd February 2014 10:18
Quote:
After checking the console logs there doesn't seem to be any errors. InshaAllah whatever the case, it will be improved tested on the update that's coming soon.
[/quote]

Jazakallahu khair.

[quote]Have you tried on the PC with another browser?


No.

I'll.
report post quote code quick quote reply
No post ratings
back to top
Rank Image
Maria al-Qibtiyya's avatar
Unspecified
620
Sister
182
Maria al-Qibtiyya's avatar
#15 [Permalink] Posted on 14th March 2014 01:20
Forgot to mention the problem was solved after the installation of windows.

Jazakallahu khair for your time.
report post quote code quick quote reply
+3 -0Like x 1
back to top

 

Quick Reply

CAPTCHA - As you are a guest, you are required to answer the following:


In the above image: What shape is the green shape ('box' is not a shape)?