Forum Menu - Click/Swipe to open
 

Advance Posting?

You have contributed 0.0% of this topic

Thread Tools
Appreciate
Topic Appreciation
To appreciate this topic, click 'Appreciate Topic' on the right.
Rank Image
Muadh_Khan's avatar
Offline
UK
10,797
Brother
9,076
Muadh_Khan's avatar
#1 [Permalink] Posted on 8th April 2020 16:32
I am no longer getting advance posting option, has it been removed?
report post quote code quick quote reply
No post ratings
back to top
Rank Image
Rajab's avatar
Offline
Unspecified
1,028
Brother
549
Rajab's avatar
#2 [Permalink] Posted on 8th April 2020 17:45
Its letting me go advanced. Just you may be?
report post quote code quick quote reply
+0 -0Agree x 1
back to top
Rank Image
Muadh_Khan's avatar
Offline
UK
10,797
Brother
9,076
Muadh_Khan's avatar
#3 [Permalink] Posted on 9th April 2020 12:38
I was using Firefox and not getting an Advance post option. Now using Google Chrome (fully open), all cookies and still not getting an advanced post option.
report post quote code quick quote reply
No post ratings
back to top
Rank Image
Muadh_Khan's avatar
Offline
UK
10,797
Brother
9,076
Muadh_Khan's avatar
#4 [Permalink] Posted on 9th April 2020 12:38
I was using Firefox and not getting an Advance post option. Now using Google Chrome (fully open), all cookies and still not getting an advanced post option.

So not sure what is wrong.
report post quote code quick quote reply
No post ratings
back to top
Rank Image
xs11ax's avatar
Unspecified
2,692
Brother
2,103
xs11ax's avatar
#5 [Permalink] Posted on 9th April 2020 14:11
Try logging out and see if you get the advanced posting option.

Try incognito mode without logging on.

Try incognito mode whilst logged on.

report post quote code quick quote reply
No post ratings
back to top
Rank Image
abu mohammed's avatar
London
22,354
Brother
8,817
abu mohammed's avatar
#6 [Permalink] Posted on 9th April 2020 15:57
Muadh_Khan wrote:
View original post

Are you using the quick reply box at the bottom of the last post or are using reply which takes you to another screen before posting?
report post quote code quick quote reply
No post ratings
back to top
Rank Image
Muadh_Khan's avatar
Offline
UK
10,797
Brother
9,076
Muadh_Khan's avatar
#7 [Permalink] Posted on 9th April 2020 16:00
abu mohammed wrote:
View original post


I am using Reply. All Security is switched off on my laptop, I am using Google Chrome will all extra security switched off and cookies on

No Advanced Posting...

report post quote code quick quote reply
No post ratings
back to top
Rank Image
Muadh_Khan's avatar
Offline
UK
10,797
Brother
9,076
Muadh_Khan's avatar
#8 [Permalink] Posted on 9th April 2020 16:01
abu mohammed wrote:
View original post


I am using Reply, all Security on the laptop is switched off and cookies on.

No Advanced option, same with other browsers and on different security settings

P.S: Edited the message and still no "Advanced"

report post quote code quick quote reply
No post ratings
back to top
Rank Image
abu mohammed's avatar
London
22,354
Brother
8,817
abu mohammed's avatar
#9 [Permalink] Posted on 9th April 2020 16:03
I don't recall seeing "Go Advanced" via the reply button.

The only place I see it is below the quick reply box.

Scroll down to the dialogue box at the bottom of the page then click "Go Advanced" from there. (visible on any OS)
report post quote code quick quote reply
No post ratings
back to top
Rank Image
Muadh_Khan's avatar
Offline
UK
10,797
Brother
9,076
Muadh_Khan's avatar
#10 [Permalink] Posted on 9th April 2020 16:03
Muadh_Khan wrote:
View original post


Using "Quick Reply" and now I have a "Go Advanced Button" but when I click on it I am back to basic HTML type posting and not the "Advanced" one which I used to get
report post quote code quick quote reply
No post ratings
back to top
Rank Image
abu mohammed's avatar
London
22,354
Brother
8,817
abu mohammed's avatar
#11 [Permalink] Posted on 9th April 2020 16:14
Muadh_Khan wrote:
View original post

I see. Your not getting the HTML editor.

Well, that editor was causing lots of issues and errors. It became difficult for me to fix members posts.

Maybe it's good that way ;)
report post quote code quick quote reply
+0 -0Agree x 1
back to top
Yasin's avatar
UK
5,912
Brother
448
Yasin's avatar
#12 [Permalink] Posted on 9th April 2020 16:59
Apologies for the confusion. HTML editor has been removed. It won't be added back as it's a security risk as well as the pages being broken every time something is copy/pasted from another web site or Microsoft Word.

</apology>

PS. Go Advanced takes you to the page to add more things like attachments, polls, enable/disable options etc.
The other button was switch to HTML/Plain which is removed.
report post quote code quick quote reply
No post ratings
back to top
Rank Image
Muadh_Khan's avatar
Offline
UK
10,797
Brother
9,076
Muadh_Khan's avatar
#13 [Permalink] Posted on 9th April 2020 18:45
abu mohammed wrote:
View original post

Yasin wrote:
View original post


I am Sorry, yes I meant HTML editor.

report post quote code quick quote reply
No post ratings
back to top

 

Quick Reply

CAPTCHA - As you are a guest, you are required to answer the following:


In the above image: What part of the day is the background image (it's not day)?