Forum Menu - Click/Swipe to open
 

Italics glitch

You have contributed 0.0% of this topic

Thread Tools
Appreciate
Topic Appreciation
abu mohammed
Rank Image
samah's avatar
Offline
USA
368
Brother
608
samah's avatar
#1 [Permalink] Posted on 7th June 2014 18:56
As-Salaamu `Alaykum,


I don't know if others can see this because I'm on my phone, but it looks like someone forgot to close the italics code in this thread. Because of that, the rest of the page is also in italics.

Perhaps the post can be edited and some code could be changed to prevent such an issue in the future.


Jazaakumu-llaahu khayran
report post quote code quick quote reply
No post ratings
back to top
Yasin's avatar
London, UK
5,605
Brother
272
Yasin's avatar
#2 [Permalink] Posted on 7th June 2014 19:14
Ws,

Jazakallah

I use Chrome which takes care of missing tags so I can't see the Italic. I've removed/changed some [i ] bbcodes which were used as footnote markers. Is it sorted now?
report post quote code quick quote reply
No post ratings
back to top
Rank Image
Taalibah's avatar
Unspecified
7,107
Sister
5,405
Taalibah's avatar
#3 [Permalink] Posted on 7th June 2014 19:16
Sorry admin, didn't know you were onto it, I removed the italic coding from the post, the forward slash was missing in the closing italic code.
report post quote code quick quote reply
+1 -0Like x 1
back to top
Rank Image
samah's avatar
Offline
USA
368
Brother
608
samah's avatar
#4 [Permalink] Posted on 7th June 2014 19:42
Yasin wrote:
View original post


Yes, the thread is currently fixed.

By the way, I am using Chrome for Android.
report post quote code quick quote reply
No post ratings
back to top
Rank Image
samah's avatar
Offline
USA
368
Brother
608
samah's avatar
#5 [Permalink] Posted on 8th June 2014 04:41
report post quote code quick quote reply
+1 -0
back to top

 

Quick Reply

CAPTCHA - As you are a guest, you are required to answer the following:


In the above image: What colour is the text 'Remote' written in?