Forum Menu - Click/Swipe to open
 

Muftisays Android App on Market

Jump to page:

You have contributed 10.1% of this topic

Thread Tools
Appreciate
Topic Appreciation
member2, Taqwah, super-glue, sweetmuslimahk1, Muadh_Khan, Taalibah, abu mohammed, dr76, muslim11
3 guests appreciate this topic.
Yasin's avatar
London, UK
5,605
Brother
272
Yasin's avatar
#226 [Permalink] Posted on 4th September 2014 06:11
ibn Ismail wrote:
View original post

Wsalam,

There's no more issues on that front so it could be one of the following:

1. Ensure it's version 5.0.1
2. You might have already been logged in from before so please logout and login and again
3. If all fails, best to re-install (it's only 0.9mb so it should only take 2 seconds).
report post quote code quick quote reply
+1 -0
back to top
Yasin's avatar
London, UK
5,605
Brother
272
Yasin's avatar
#227 [Permalink] Posted on 4th September 2014 09:18
Maria al-Qibtiyya wrote:
View original post


Yes sorry the "Change Log" within the app doesn't have 5.0.1 information but you do have the latest.

Clicking "Clear data" here will remove your login information so you can login again. It helps in many apps (it doesn't remove the app, just associated data like settings, login details, progress (for games) etc
report post quote code quick quote reply
+1 -0
back to top
Rank Image
Offline
Unspecified
616
Brother
494
#228 [Permalink] Posted on 4th September 2014 16:26
Yasin wrote:
View original post

As-salam-u-'Alaykum,

1.Yes it was v5.0.1
3. Still no posts load, whilst logged in.
report post quote code quick quote reply
No post ratings
back to top
Rank Image
abu mohammed's avatar
London
20,735
Brother
6,881
abu mohammed's avatar
#229 [Permalink] Posted on 4th September 2014 16:27
ibn Ismail wrote:
View original post

Are you using it over WiFi only





Screenshot_2014-09-04-07-59-07.png
Downloads: 67
    [618.47 kB] With wifi
Screenshot_2014-09-04-07-59-55.png
Downloads: 61
    [470.38 kB] loading without wifi
Screenshot_2014-09-04-08-00-07.png
Downloads: 60
    [519.20 kB] without wifi
report post quote code quick quote reply
No post ratings
back to top
Rank Image
Offline
Unspecified
616
Brother
494
#230 [Permalink] Posted on 4th September 2014 16:44
abu mohammed wrote:
View original post

Yes WiFi, but the posts do load if logged out.
report post quote code quick quote reply
+1 -0
back to top
Rank Image
abu mohammed's avatar
London
20,735
Brother
6,881
abu mohammed's avatar
#231 [Permalink] Posted on 4th September 2014 16:51
ibn Ismail wrote:
View original post

I have a firewall setup at my house and at the office, So I think in my case, its something to do with the security that is not allowing the data to be fetched. I've read up a lot on this and eventually just gave up.

I look at it this way, If I have wifi, I just use the mobile web page instead and the app is only used when I'm away from any wifi signal.

According to Maulana, there are no issues or special requests by the app that would block any traffic and according to my brother who setup the firewall at my house and office, he says all ports are open and nothing is being blocked.

Surfing the web, I have seen people simply recommending a reboot of the router. Try that and see how it goes.

What ever you do, DO NOT RESET your Router! Only Power OFF and wait and then POWER ON!
report post quote code quick quote reply
No post ratings
back to top
Rank Image
abu mohammed's avatar
London
20,735
Brother
6,881
abu mohammed's avatar
#232 [Permalink] Posted on 4th September 2014 17:08
Just to confirm that the issue must be with the app, because as brother ibn Ismail has said, logged out works fine

Screenshot_2014-09-04-17-06-06.png
Downloads: 64
    [504.77 kB]
report post quote code quick quote reply
No post ratings
back to top
Yasin's avatar
London, UK
5,605
Brother
272
Yasin's avatar
#233 [Permalink] Posted on 4th September 2014 19:22
I know this is long but can you change the password on the site and try again. if it doesn't work then can you please pm me the new password. you can change it back after. I'll check what Isis could be. jzk
Posted via the Muftisays Android App
report post quote code quick quote reply
No post ratings
back to top
Rank Image
abu mohammed's avatar
London
20,735
Brother
6,881
abu mohammed's avatar
#234 [Permalink] Posted on 4th September 2014 19:29
I've just tried something with a friend, and he logged onto my phone with his user name and password and it worked on WiFi, then I logged him out and signed myself back in and it didn't work.

I've changed my password many times and it's always been the same from any phone I've used.
report post quote code quick quote reply
No post ratings
back to top
Rank Image
abu mohammed's avatar
London
20,735
Brother
6,881
abu mohammed's avatar
#235 [Permalink] Posted on 4th September 2014 19:32
Just a thought!

My password has numbers in it too, but my mates don't.
report post quote code quick quote reply
No post ratings
back to top
Rank Image
abu mohammed's avatar
London
20,735
Brother
6,881
abu mohammed's avatar
#236 [Permalink] Posted on 4th September 2014 19:46
Ok, I changed my password and took the numbers out and it still didn't work.

I'll PM you y new password and change it later.

Now I'm beginning to think that it's the space we all have in our usernames. :(
report post quote code quick quote reply
No post ratings
back to top
Rank Image
Taalibah's avatar
Unspecified
7,107
Sister
5,405
Taalibah's avatar
#237 [Permalink] Posted on 4th September 2014 20:30
Think it may have something to do with the keyboard, because I'm having issues when pressing on space bar.
report post quote code quick quote reply
No post ratings
back to top
Rank Image
World Of Allah
574
Brother
472
#238 [Permalink] Posted on 4th September 2014 20:38
App works for me even with Wi-Fi but I don't really use it. In fact I hardly get a chance to, I'm a busy man. :)
Using the app on a tablet is not really a good experience.

I'll stick to my IBM thanks

Oh, I don't have a space in my username :)
report post quote code quick quote reply
No post ratings
back to top
Yasin's avatar
London, UK
5,605
Brother
272
Yasin's avatar
#239 [Permalink] Posted on 4th September 2014 21:28
oh, spaces. I'm pretty sure that could be a cause. so I'll test it tomorrow inshaAllah and sort if this is the issue (spaces in username) in which case no need for any app updates. the api will be fixed on server.
Posted via the Muftisays Android App
report post quote code quick quote reply
+2 -0Like x 2
back to top
Yasin's avatar
London, UK
5,605
Brother
272
Yasin's avatar
#240 [Permalink] Posted on 5th September 2014 13:48
Yasin wrote:
View original post

Looks like it was the cause. 5.0.2 should be on play store soon (already uploaded).

Remember to just logout on app and log back in again on app once app is updated to 5.0.2

Hijri date also sorted.

If you don't have a space in your username, you probably don't need to update app unless you use the hijri date feature
report post quote code quick quote reply
+2 -0Like x 1
back to top

Jump to page: